Back to overview
Resolved

Degraded Performance

Sep 2, 2026 at 5:34am UTC
Affected services
Text Chat API

Resolved
Sep 2, 2026 at 6:06am UTC

We have identified and mitigated the root cause of the issue. Services are now recovering and returning to normal operation.

Created
Sep 2, 2026 at 5:34am UTC

We are currently investigating degraded performance affecting slow-running queries. Some users may experience increased latency or delayed responses. We are working to restore normal performance and will provide updates as they become available.